Fixed! V2019.12 Xentry adaptation error on ML350 ISN & GLE 43 SRS

Question: used V2019.12 Xentry to perform adaptation on 2013 Mercedes ML350 ISM and 2017 Mercedes GLE 43 airbag, unfortunately, I got error “A fault has occurred”, then I tried to use V2019.09 Xentry, it works fine with no issue, I asked some friends from other repair shop, they came across the same question, how to solve this?

 

Xentry engineer replied:

So far, crack V2019.12 Xentry and newest V2020.3 Xentry can’t perform online programming yet, even though you have the online account. Please use V2019.09 Xentry to run with sd connect c4.

 

Good luck!

www.uobdii.com