How to solve VOLVO VIDA VICE 2014D Error “VIDA NOT OK”

Here, i want to share my VOLVO VIDA 2014D exprience of error message- “VIDA NOT OK” during installation. I get the ‘security – ok’, ‘Framework35 – ok, ‘VIDA NOT OK’ message. Then after reboot and run the patch it can’t find ‘VIDA Monitor’.
volvo-vida-dice-diagnostic-tool-package-new-5
my laptop specs are:
Dell Latitude D630
4 GB Ram
80GB HDD
OS= Windows XP Pro SP3
core 2 duo 2.0GHz.

With lots of help from forum friends, I’ve actually managed to get my VIDA working!

To do this I went into Windows START button/ programs/ Microsoft SQL Server 2008 R2/ Configuration Tools/ SQL Configuration Manager…(left click on it to open)

In the left hand pane left click on ‘SQL Server Services’.
In the right hand pane you need to make sure that ‘SQL server (SQLEXPRESS)’ and ‘SQL Server (VIDA)’ are both set to ‘automatic’.

Then reboot.

Then go back into ‘Add/remove programmes’ and uninstall VIDA only! Do not uninstall anything else. Its about 1.5GB from memory.

Then you must go into ‘My computer’, Local disc (C:\), and delete the folder named VIDA.
Then open ‘program files’ folder and delete the two folders ‘Volvo’ and ‘Volvo cars’.

Reboot.

Then reinstall VIDA 2014D using the normal ‘all in one’ option. (Be patient), mine took 45 minutes.

Then you should get the VCC Intranet / VCC Internet /Internet options come up. Select Internet and then let it carry on installing.

Reboot and then install the ‘crack’ without changes the field.
Its a dos programme so you will just see a couple of DOS windows open and close.

I did all of the above in that order and it worked for me after over 8 months of pissing about trying to get this sodding software working.
Now I only hope my DICE unit still works!

All of the above was done after a unsuccessful installation with the ‘VIDA NOT OK’ message after installing.

(Visited 2,211 times, 2 visits today)